Fall Sun Outages

Started
October 07, 2022 at 1:00 PM
Status
Identified

Impact

Operational
Affected
TV
  • Identified
    October 07, 2022 at 1:00 PM

    Each Spring and Fall, cable companies experience a technical phenomenon called "sun outages." For a period of about a week, the sun causes "solar interference" to all geostationary satellite signals. As the sun's path across the sky gets lower each day, there are times when it is in a direct line behind a communication satellite that is sending signals to a receiving satellite dish here on earth. When the dish antenna is looking into the sun, the interference from the sun overrides the signals from the satellite. This is when a sun outage occurs.

    Sun outages occur during the months of February/March and September/October and can last as long as 15 minutes a day and take place over a period of up to 10 days. The effects of a sun outage vary in degree from minimal to total outage throughout the 7 day period. Once it reaches its peak, the interference will gradually decrease becoming less noticeable each day after.

    Unfortunately, there is technically nothing we can do to prevent sun outages from occurring. Each satellite service that we receive signals from will experience this interference at predictable times.
    Approximate dates and times of the outages will be from October 7th, 2022 to October 11th, 2022. Times and durations for individual channels will vary.