Completed
Router Reboot all services affected.

Status
Resolved after about 1 hour
Started
October 02, 2022 at 9:00 AM
Completed
October 02, 2022 at 10:00 AM
Affects
Internet
Phone
TV
  • Completed
    October 02, 2022 at 10:00 AM

    Maintenance has completed successfully

  • In progress
    October 02, 2022 at 9:00 AM

    Maintenance is now in progress

  • Planned
    October 02, 2022 at 9:00 AM

    Between 4 and 5am, Sunday October 4th we will be rebooting a router that may affect all services. System wide outage is estimated at 15 - 30 minutes.